KPN gebruikt voor haar internet diensten ExperiaBoxen. O.a. de ZTE , Arcadyan, TG987, TG787, ST780wl en ST546.
Voor ervaringen met snelheid, wireless, klachten en de nieuwste firmware kunt u terecht op het KPN Forum.

up top

ExperiaBoxen

KPN heeft verschillende ExperiaBoxen in gebruik. Er zijn op het moment 5 typen ExperiaBoxen in omloop. Om de verwarring groter te maken zijn de meeste ExperiaBoxen er in verschillende varianten voor VDSL, ADSL, ISDN en PSTN:
  • Witte KPN ExperiaBox (ZTE), VDSL
  • Witte KPN ExperiaBox (Arcadyan), ISDN | PSTN
  • KPN ExperiaBox TG789, ADSL | VSDL
  • KPN ExperiaBox TG787, PSTN
  • KPN ExperiaBox ST780 WL, PSTN, ISDN, ADSL
  • KPN ExperiaBox ST546, PSTN, ISDN, ADSL

up top

Afbeeldingen ExperiaBox KPN modem routers

KPN_ExperiaBox_zte KPN_ExperiaBox_arcadyan_arv7519 KPN_ExperiaBox_tg789 KPN_ExperiaBox_tg787 KPN_ExperiaBox_st780 KPN_ExperiaBox_st546

up top

Gebruikte technieken ExperiaBox KPN modem routers

  • ADSL. Asymmetric Digital Subscriber Line is een standaard voor een digitale technologie die snellere datacommunicatie over een telefoonlijn van koperdraad toelaat. ADSL laat toe om een breedbandverbinding tot stand te brengen tussen twee telefoonaansluitingen via het bestaande PSTN (POTS of ISDN) telefonienetwerk.
    Met ADSL is de snelheid waarmee een internetgebruiker gegevens kan ontvangen (downstream) groter dan de snelheid waarmee diezelfde gebruiker gegevens kan versturen (upstream). Dit is dan ook de reden van het woord Asymmetrisch in de afkorting ADSL.
  • VDSL is een van de opvolgers van ADSL, waarbij een veel hogere download- en uploadsnelheid mogelijk zijn. VDSL staat voor Very-high-bitrate Digital Subscriber Line.
    Bij VDSL zijn snelheden tot 52 Mbps download en 13 Mbps upload mogelijk of in synchrone modus 26 Mbps. Klassiek ADSL haalt maximaal 8 Mbps download en 1 Mbps upload.
    Vergeleken met ADSL en ADSL2+ verschilt VDSL vooral qua upload. De downloadsnelheid verschilt relatief minder, vergeleken met de 8 Mbps van ADSL en de 24 Mbps van ADSL2+.
  • ISDN. Integrated Services Digital Network is een vorm van digitale telefonie. Het is de opvolger van het analoge POTS. Met ISDN kunnen over een koperen tweedraadsverbinding op wijkniveau meer gegevens worden getransporteerd dan doorgaans met POTS (Plain Old Telephony System). ISDN wordt ook wel Annex-B telefonie genoemd.
    Een ISDN-verbinding is opgebouwd uit kanalen: één of meerdere B-kanalen (Bearer=drager) en één D-kanaal (Data). Het D-kanaal wordt gebruikt voor de signalering van inkomende en uitgaande oproepen (zoals het kiezen van een nummer of het laten rinkelen van een aangesloten telefoontoestel).
    Voor de daadwerkelijke verbinding, zoals spraak of (fax-)gegevens wordt gebruikgemaakt van de B-kanalen. ISDN-lijnen met 2 B-kanalen worden ook wel aangeduid met "2B+D". ISDN-aansluitingen met 30 B-kanalen worden ook wel aangeduid met "30B+D".
  • PSTN. Public Switched Telephone Network is de benaming van het wereldwijd gebruikte telefonienetwerk.
    Oorspronkelijk was dit netwerk volledig analoog en enkel bedoeld voor vaste telefonie; tegenwoordig is het volledig digitaal en ook voor mobiele telefoontoestellen geschikt.
    Het PSTN is grotendeels ontsproten uit ITU-T standaarden, en gebruikt E.163/E.164 adressen (populairder bekend als telefoonnummers).
    Intern is het netwerk verbonden met telefooncentrales die voor de juiste verbindingen zorgen. Oorspronkelijk werden deze verbindingen manueel opgezet door een operator, tegenwoordig is dit volledig geautomatiseerd.
    Een basiskanaal van PSTN heeft een bandbreedte van 64 kbit/s. Het spraaksignaal wordt gedigitaliseerd op 8 kHz (8 bits PCM) en verloopt tegenwoordig volledig digitaal over het PSTN (volgens de G.711 codec). Enkel de eindpunten zijn vaak nog analoog (POTS), alhoewel er ook heel wat digitale (ISDN) eindpunten zijn.

up top

Handleidingen ExperiaBox KPN modem routers

Type VDSL ADSL ISDN PSTN 
Witte KPN ExperiaBox (ZTE)ZTE
Witte KPN ExperiaBox (Arcadyan)ArcadyanArcadyan
KPN ExperiaBox TG789TG789TG789
KPN ExperiaBox TG787TG787
KPN ExperiaBox ST780ST780wlST780wlST780wl
KPN ExperiaBox ST546ST546ST546ST546

Voor meer tips, informatie, vragen, klachten en ervaringen kunt u naar de KPN Gebruikers Groep.

Enkele KPN forum onderwerpen:

Experiabox Gigaset sx 552 en Apple Timecapsule
gezondheidsklachten Experiabox
Experiabox en Pro Evolution Soccer 2012 PS3
ITV-online werkt niet
Nat type3 naar nat type 2 krijgen met KPN Experiabox ARV7519
splitter wel/niet gebruiken
Hoe max snelheid bepalen (hoever van centrale?) en HD ook voor mij?
Age of Empires 3 port forward ARV7519
ADSL omzetten naar VDSL
Geen reactie van gateway op Nokia en i-phone

up top

Hieronder de laatste 5 berichten van het KPN forum.



Netflix in combinatie met een eigen router [KPN met eigen modem/router]

Ik hou niet zo van het bridgen van dat multicast verkeer, dus ik heb gewerkt aan een variant die keurig gebruik maakt van PIM.
Deze is bruikbaar voor KPN/Telfort/XS4ALL en zorgt voor routed ITV toegang, waardoor 'meer tv' ook werkt.

Code
ip multicast-routing

# in dit voorbeeld maak ik gebruik van het 192.168.1.0/24 subnet
# dit moet je zonodig aanpassen naar het door jou gebruikte subnet
ip dhcp excluded-address 192.168.1.253 192.168.1.253
ip dhcp pool ITV_STB
 host 192.168.1.253 255.255.255.0
 # vul hieronder het mac adres van je STB in
 hardware-address 0000.1111.2222
 option 60 ascii IPTV_RG
 option 28 ip 192.168.1.255

interface Ethernet0.4
 # het ITV vlan op jouw xDSL of FttH connectie
 # dit zal een gigabit interface zijn bij FttH
 # Ik adviseer je deze zijde ook netjes te firewallen
 # Zoals je ook doet op je internet vlan, riiiight ?
 description ITV
 ip dhcp client default-router distance 255
 no ip dhcp client request domain-name
 no ip dhcp client request dns-nameserver
 ip dhcp client request classless-static-route
 ip dhcp client class-id IPTV_RG
 ip address dhcp
 ip pim sparse-mode
 ip nat outside
 ip virtual-reassembly in
 ip igmp query-interval 125

ip access-list extended BLOCK_SSDP
 deny ip any host 239.255.255.250
 permit ip any any
interface GigabitEthernet1
 # dit is de port richting je STB (tv ontvanger)
 description STB
 switchport access vlan 1
 ip access-group BLOCK_SSDP in
 # deze voorkomt dat je router allemaal loze nat translaties aanmaakt voor ssdp

interface Vlan1
 # pas zonodig het vlan id aan
 description LAN
 ip pim sparse-mode
 ip igmp helper-address 213.75.119.1
ip pim rp-address 213.75.119.1

ip access-list extended NAT-ITV
 permit ip 192.168.1.0 0.0.0.255 213.75.112.0 0.0.7.255
 permit ip 192.168.1.0 0.0.0.255 10.59.184.0 0.0.7.255
ip nat inside source list NAT-ITV interface Ethernet0.4 overload







Experia Box V8 overzetten van 5G naar 2.4G [Routers]

Je hebt hier te maken met 2 instellingen.
Je mobiele netwerk en je WiFi netwerk.
Met wat voor wifi je verbind met je camera maakt voor de camera niets uit, omdat je een verbinding maakt met je V8 en die regelt de communicatie tussen je V8 en je camera.
Maar instellingen zijn in dit geval wel belangrijk, die op je telefoon en ook in je camera, staat er ergens 1 cijfer verkeerd dan zit je er al naast.

Dus hier even een paar dingen op een rijtje.
Download het programma IP Camera Tool, met dit programma kan je via je pc alle camera's in je netwerk zien en instellen.

In je camera kan/moet je een aantal dingen instellen.
Het kan zijn dat de benamingen bij jou anders zijn, maar alles wijst zichzelf.

Obtain IP from DHCP Server: UIT
IP Addr: 192.168.2.*** (de sterretjes mag je invullen naar wens, je kan alleen 253 en 254 niet gebruiken, die zijn van de V8)
Subnet Mask: 255.255.255.0
Gateway: 192.168.2.254
DNS Server: 192.168.2.254
Http Port: meestal wordt hier 80 gebruikt, maat als je meerdere camera's gebruikt en je wilt het moeilijker maken voor buitenstaanders om je camera's te hacken, raad ik aan om ze een ander poort nummer te geven.

Dit waren de instellingen van je camera.
Er mogen geen 2 camera's het zelfde IP *** hebben.

============
Nu de instellingen op je telefoon:
Hier heb je te maken met 2 soorten, je WiFi en je mobiele netwerk.
Eerst de WiFi instellingen:

Om de WiFi instellingen te kunnen gebruiken moet je verbonden zijn met je eigen netwerk.
Hostnaam/IP adres: 192.168.2.*** (wat je in heb gesteld op je camera)
Poort nummer van web: (standaard 80) of wat je zelf hebt ingevult
Protocal: Voor de meeste camera's is dat Server Puch (MPJEG)
Gebruikers naam: wat je hebt ingevult in je camera
Paswoord: wat je hebt ingevult in je camera
Versluiteling: Onversleuteld

Nu verbinden van buiten je netwerk (mobiel)
Hier zijn de instellingen het zelfde als bij de WiFi op 1 ding na, je IP adres.
Hiervoor heb je je V8 externe IP adres nodig (WAN IP) je kan hem opzoeken in je V8 maar je kan hem ook via KLIK MIJ opvragen.

Het is dus aan te raden van elke camera 2 configuraties te maken, bijv.:
LAN - Camera 1 - Huiskamer
WAN - Camera 1 - Huiskamer
Op deze manier kan je altijd in je camera's.

Als het in je app zit en gevraagt wordt, zeker invullen: Merk en type van je camera.

============

Als je er nu niet uitkomt, geef even de naam van de App die je gebruikt en zet er even bij of je een betaalde of gratis versie hebt (alleen Android) Appel heb ik niet, die moet je eten en dan weggooien.



Experia Box V8 overzetten van 5G naar 2.4G [Routers]

Ik heb een binnenhuis wifi beveiligingscamera gekocht en de benodigde app op mijn mobiel geinstalleerd. Bij het instellen van de camera moet je mobiel verbinding maken met de camera. Dat verbinden mislukt steeds. Een van de oorzaken daarvan zou zijn, dat mijn wifi 5G is en dat de camera alleen werkt met 2.4G. In de handleiding staat, dat je, alvorens te verbinden, de wifi van 5G naar 2.4G moet wijzigen. Weet iemand, hoe ik dat op mijn Experia Box V8 kan veranderen? Ik heb al gekeken op http://192.168.2.254 , maar ik kom er niet uit. Graag hulp. Bij voorbaat dank.



Voip telefoon via Eternet uitgang Experiabox V8 [KPN Glasvezel diensten]

Daar was ik al bang voor. Toch bedankt voor dit snelle antwoord. Vriendelijke Groet Jan C.



Voip telefoon via Eternet uitgang Experiabox V8 [KPN Glasvezel diensten]

Helaas is dit niet meer mogelijk bij de KPN.
De enigste oplossing is om je nummer bij een VOIP provider registreren en alles buiten de KPN om te regelen.



up top
Link naar deze pagina. Kies uit de onderstaande mogelijkheden:
Plain Link:
BBcode Link:
HTML Link:
experiabox-info.nl BBcode IMG:
experiabox-info.nl HTML IMG:

Ad-Vertise.nl hoe werkt het? Registreer, selecteer "Advertenties Nederland" en maak een eigen tekst advertentie. Kies een ad formaat, pas de kleuren aan en plaats html code op je eigen website. Nu worden jouw advertenties vertoont op alle deelnemende websites die óók voor Advertenties Nederland hebben gekozen. Bekijk advertentie formaten.